Aktuelle Zeit: 20.10.2017, 09:05

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]




Ein neues Thema erstellen Auf das Thema antworten  [ 109 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8
Autor Nachricht
 Betreff des Beitrags: Re: LED, Kabel, Blinkgeber und Co.
BeitragVerfasst: 05.10.2013, 20:24 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 17:58
Beiträge: 4240
Mal davon abgesehen, dass ich Carstens Rechnung eh nicht so ganz nachvollziehen kann, wollte ich ja auch gar nicht über Preise diskutieren.
Aber eine preisliche Alternative für Hans aufzeigen wollte ich sehr wohl - das sollte ja noch gehen, oder? ;-)

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: LED, Kabel, Blinkgeber und Co.
BeitragVerfasst: 21.10.2013, 20:16 
Offline
User

Registriert: 09.07.2012, 21:27
Beiträge: 13
Also, vorab mal ein Dank an alle Helfer hier. Nun will ich kurz mal meinen Fortschritt zeigen, so sieht das gute Ding aus:

Bild

Es hat ordentlich geraucht und ich habe mehrfach die Hoffnung aufgegeben aber nun bin ich (fast) fertig und ich glaube es kaum aber es blinkt...
Das Ding sieht bei weitem nicht toll aus und das nur der Ausgang R5 &R1 gehen verschweige ich mal ;-) Warum auch immer?

Danke an alle Helfer!

Schöne Abend


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: LED, Kabel, Blinkgeber und Co.
BeitragVerfasst: 22.10.2013, 19:11 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 17:58
Beiträge: 4240
Bei mir sieht eine Schaltung auch heute noch nicht immer wie "geleckt" aus, das muss also nichts heißen... ;-)

Tja, wie heißt es an anderer Stelle aber so schön: "So lange es nicht raucht, ist alles in Ordnung!".
Aber bei Dir hat es ja offensichtlich geraucht - und wenn nur zwei Ausgänge funktionieren, war das wohl nicht nur das Flussmittel... :roll:

Aber die Hoffnung besteht dennoch, dass da "nur" ein paar fehlerhafte Lötstellen dabei sind.
Falls noch nicht vorhanden, solltest Du Dir unbedingt einen Multimeter mit Dioden-/Durchgangsprüfer zulegen, die gibt es für recht wenig Geld, muss nicht der teuerste sein! Damit könntest du die Lötverbindungen überprüfen: Ich hatte auch schon mal optisch scheinbar vorhandene, tatsächlich war da aber doch kein Kontakt (gerade bei den ICs mit den vielen Füßchen kann das schon mal passieren).

Aber es können auch unerwünschte Lötbrücken vorhanden sein. Kann man sogar (gegebenenfalls) erkennen, wenn man die Schaltung gegen das Licht hält.

Dennoch es kann natürlich ach wirklich sein, dass sich da ein paar Ausgänge in Rauch aufgelöst haben, dennoch würde ich es erst mal mit einer Überprüfung versuchen.

Die gefährdetsten Bauteile (die empfindlichsten wie eben die ICs) sollte man übrigens versuchen, erst gegen Ende aufzulöten, was bei dieser Schaltung aber nicht ganz so einfach ist, muss ich zugeben...

Also: Erst mal alle Kontakte überprüfen! ;-)

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: LED, Kabel, Blinkgeber und Co.
BeitragVerfasst: 27.10.2013, 12:19 
Offline
User
Benutzeravatar

Registriert: 18.11.2007, 08:29
Beiträge: 494
Hi

Da kann ich nur sagen Übung macht den Meister. Passiert mir auch hin und wieder mal das ein zwei Ausgänge nicht funktionieren und es sind meist Lötfehler.
Hier noch ein paar Tips von mir wie ich es mache:

-jedes Bauteil erstmal nur an einer Lötstelle auf Position heften
-dannach von oben darauf drücken und die eine Lötstelle noch mal löten, Wichtig bei den IC`s damit wirklich auch alle Beinchen aufliegen
-im Anschluß die Diagonale löten mit leichtem Druck des Bauteils nach unten
-dann den Rest verlöten

Ich muß sagen das funktioniert ganz gut. Dabei hab ich die PLatine immer mit doppelseitigem Klebeband auf einer großen Mutter fixiert und kann sie damit drehen wie ich sie gerade brauche.

_________________
Schöne Grüße von der Elbe, Carsten

Nie im Dunkeln stehen - Die BF Bad Carstenau am See

www.die-Modellschmiede.de


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 109 Beiträge ]  Gehe zu Seite Vorherige  1 ... 4, 5, 6, 7, 8

Alle Zeiten sind UTC + 1 Stunde [ Sommerzeit ]


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de