Aktuelle Zeit: 21.01.2017, 09:37

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 63 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste
Autor Nachricht
 Betreff des Beitrags: Probleme mit Vallejo-Weichmacher und Auftragsdecals
BeitragVerfasst: 25.01.2013, 23:31 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 4093
Hi Leute,

ein Freund hat mich angesprochen und mir von einem sonderbaren Problem erzählt:

Er hat auf einem AWM Golf "Nicht-Serien"-Decals (ich vermute mal von Decalprint, muss ich aber noch mal nachfragen) über Karosserie und Fenster geklebt. Damit sich die Decals auch artig auf das tief sitzende Fenster legen, hat er reichlich Weichmacher genommen - "Vallejo Decal Medium 73.212".
Dabei kam es zu einem sonderbaren Effekt neben dem Decal:

Bild

Zuerst hatte mein Freund befürchtet, dass der Weichmacher die Scheibe selber angegriffen hat.
So wie es scheint, ist das aber zum Glück wohl doch nicht der Fall, denn mit etwas Lux und viel Wasser lässt sich dieser "Fingerabdruck" doch ein wenig anlösen und zumindest bisher teilweise entfernen.

Nun aber eben die Frage: Was könnte da passiert sein, gab es da womöglich wirklich ein Fingerabdruck, der sich mit diesem Weichmacher verbunden hat? Es scheint sowas wie eine "Haut" zu sein, was da zu sehen ist.
Oder hat sich der Kleber des Decals aufgelöst und zu so einer "Haut" geführt, die wie gesagt nur sehr schwer weg zu machen geht (falls überhaupt ganz...)?

Kennt jemand von Euch so einen Effekt und weiß einen Rat, wie man das vermeiden und im Notfall eben auch entfernen kann, ohne das Decal zu gefährden?



Kleiner Nachtrag an die Admins:
Sorry, diesen Thread hatte ich tatsächlich völlig übersehen und schlicht vergessen - vielen Dank fürs Verschieben! :D

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme mit Vallejo Weichmacher und Auftragsdecals
BeitragVerfasst: 25.01.2013, 23:40 
Offline
User
Benutzeravatar

Registriert: 09.04.2009, 14:41
Beiträge: 1238
Meine Vermutung: Es is der selbe Effekt wenn man noch nich ganz trockenen Lack anfässt. Das hatte ich letztens wieder un das Ergebnis: ein schöner Fingerabdruck. Könnte es sein das der Weichmacher auch auf der Scheibe gelandet is?

_________________
ick bin een berlina xD


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 25.01.2013, 23:55 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 4093
Da ist unter Garantie Weichmacher auf die Scheibe gekommen, schließlich wurde das Decal ja förmlich im Weichmacher ertränkt, damit es so tief runter auf die Scheibe kommt.

Nur, das habe ich auch schon gemacht, aber bei mir gab es bestenfalls nur "Wasserränder", die man einfach mit einem Tuch weg wischen konnte, da gab es keine "Haut", die sich fest auf die Scheibe gelegt hätte.

Deshalb meine Vermutung: Der Weichmacher von Vallejo hat sich irgendwie "chemisch" mit einem unentdeckten tatsächlichen Fingerabdruck (der vorher schon drauf war) verbunden...

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 22.08.2014, 17:15 
Offline
User
Benutzeravatar

Registriert: 29.10.2012, 19:01
Beiträge: 369
Der offenbar wegen nicht länger zulässigen Inhaltsstoffen lange vergriffene Mr. Mark Setter ist übrigens wieder im Handel - als Mr. Mark Setter Neo, nicht mehr klar wie früher, sondern milchig, ähnlich dem Revell-Klarlack auf Wasserbasis. Mal schauen, ob er an die guten Ergebnisse des Vorgängers anknüpfen kann...


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 22.08.2014, 17:22 
Offline
User
Benutzeravatar

Registriert: 30.04.2007, 20:29
Beiträge: 3845
Du meinst wohl eher den Mr. Mark Softer NEO! :wink: Der Setter ist was anderes...

Muss aber sagen ich benutze den alten Softer lieber...der neue zeigt irgendwie kaum bis keine Wirkung bei meinen Decals... :|

_________________
"Nachschub, rollt!"

Marc


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 22.08.2014, 18:18 
Offline
User
Benutzeravatar

Registriert: 27.04.2009, 17:36
Beiträge: 585
Hallo,

Mr.Mark Setter war schon immer milchig , also kann der neue auch milchig sein. Ist ja auch kein Weichmacher, sondern ein Haftverstärker...

Den alten Mr.Mark Softer kann man noch bei EBAY in HongKong bekommen, hat problemlos geklappt....

Gruss...Markus

_________________
Was es nicht gibt, kann man Drucken.... info@mmh-modellbau.de


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 12.01.2015, 19:22 
Offline
User

Registriert: 07.02.2014, 13:18
Beiträge: 69
Hallo zusammen,
ich hoffe einfach mal, dass ich hier richtig bin... :roll:
Und zwar bin ich momentan dabei eine Kabine von Herpa mit Flächendecals zu bekleben. Soweit kein Problem, wären nur die "Ecken" an der Vorderseite, wo man das Decal biegen muss...dabei geht dieses allerdings immer wieder ab. Gibt es da eine Möglichkeit, diese besser zu fixieren?
Ich hoffe die Decalerxperten hier im Forum können mir hierbei helfen... :roll:

Gruß,
Jonas


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 22.01.2015, 23:25 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 4093
@ Jonas:
Oh, da war ja auch noch eine Frage offen, sorry für die Verspätung. :oops:

Oben habe ich Microscale angeführt, die haben auch einen extrem guten Weichmacher und einen Haftverstärker (Microscale SOL und SET), die zusammen auch die hartnäckigsten Decals "um die Ecke" bringen sollten. Ein Wenig Geduld braucht es natürlich, bis sich die Decals gut umbiegen und anlegen lassen, aber wenn es hiermit nicht geht, geht es gar nicht (außer vielleicht mit dem guten alten Eulen-Kleber aus der Tube :P :mrgreen: ).
Es gibt auch noch andere Hersteller mit ähnlichen Produkten, aber die kenne ich nicht aus eigener Erfahrung, da können vielleicht andere hier im Forum noch Auskunft geben, direkt über Deiner Frage steht auch schon einiges.

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 23.01.2015, 17:39 
Offline
User

Registriert: 07.02.2014, 13:18
Beiträge: 69
Hallo Ralf,
danke für den Tipp. Habs mittlerweile geschafft. :wink:

Gruß,
Jonas


Nach oben
 Profil  
 
 Betreff des Beitrags: Decal-Probleme
BeitragVerfasst: 13.07.2015, 10:14 
Offline
User

Registriert: 19.02.2008, 20:00
Beiträge: 263
Hallo ich ahbe ein massives Problem mit Decals von DMC. Sie gehören zu einem Bausatz von Reinhard Merlau, mit dem ich das Problem, das ihm bekannt ist, schon besprochen habe. Deshalb meine Frage hier:

Ich tauche die Decals kurz ins (kalte) Wasser und lege sie dann auf eine nciht saugfähige Unterlage. Funktioniert bei anderen Decals problemslos. Die Decals lösen sich aber mehr als schlecht von der Papierunterlage und "zerbröseln" dann beim schieben auf das Modell.

Hat hier jemand einen Tipp für mich?

Danke im Voraus
Wolfgang


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 13.07.2015, 20:04 
Offline
Administrator
Benutzeravatar

Registriert: 26.04.2007, 11:35
Beiträge: 4534
Versuch' mal dem Wasser ein klein wenig Geschirrspülmittel zuzusetzen.
Damit reduzierst Du die Oberflächenspannung und das Trägerpapier wird schneller durchfeuchtet.
Das Zerbröseln passiert meist wenn sich der Träger beim Wässern stark durchbiegt (oder falls die Decals zu alt oder zu warm gelagert wurden, aber das kann kaum noch korrigiert werden - allenfalls mit Klarlack vor dem Wässern. Dann aber unbedingt die Verträglichkeit testen, Acrylklarlack auf Wasserbasis sollte aber funktionieren).

_________________
Et hätt noch immer jot jejange!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 13.07.2015, 20:49 
Offline
User

Registriert: 19.02.2008, 20:00
Beiträge: 263
Hallo Andreas,

überlagt oder zu warm gelagert sind die Decals bestimmt nicht. Sie kommen direkt von Reinhard Merlau.

Frage noch zum Klarlack: Das heißt vor dem einweichen Klarlack drüber? Werden die Teile dann nicht zu "hart"?


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 13.07.2015, 21:05 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 4093
... Sollte man meinen, tatsächlich funktioniert da sogar noch Weichmacher, sofern der Klarlack nicht allzu dick aufgetragen wurde.
Statt Klarlack würde sich natürlich auch Micro Liquid Decal Film MI12 (Seite 4) empfehlen, ist extra für sowas gemacht (habe ich aber selber noch nicht ausprobiert).

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 14.07.2015, 07:43 
Offline
Administrator
Benutzeravatar

Registriert: 26.04.2007, 11:35
Beiträge: 4534
Das funktioniert gut. Ich habe bisher nur Erfahrungen mit Aqua-Klarlack von Revell gesammelt, der vertrug sich zumindest bisher mit professionell gedruckten Decals.
Bei mit dem Tintenstrahler selbst gedruckten Decals wurde die Tinte angelöst, Laserdrucker ging aber.

Das Problem kenne ich insbesondere von leuchtroten, orangenen und roten Decals, da habe ich mit Spüli bisher gute Erfahrungen gemacht. Das Durchbiegen des Trägers und damit das Brechen der Drucke kann so meist verhindert werden (leider nicht zu 100%... :roll: ).
Diese Farben scheinen irgendwie generell problematisch zu sein.

_________________
Et hätt noch immer jot jejange!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Probleme beim Anbringen von Decals - und danach
BeitragVerfasst: 14.07.2015, 08:59 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 14948
Andreas hat geschrieben:
Das Problem kenne ich insbesondere von leuchtroten, orangenen und roten Decals [...] Diese Farben scheinen irgendwie generell problematisch zu sein.
Die Beobachtung kann ich bestätigen! Bei mir waren es die dünnen, orangefarbenen Streifen von Interdecal, die sich nach dem Einweichen in unzählige kleinster Brösel zerlegten. :?

Was ich dann zur Rettung versucht habe, das war der "Liquid Decal Film" von Microscale. Damit soll man "alte Decals instandsetzen" können. Hat nur leider nicht funktioniert... :(

_________________
Das perfekte Geschenk für alle Feuerwehrfans und Modellbauer: Das Buch zum Hobby!
"Feuerwehr Nordstadt - eine fiktive Großstadtfeuerwehr im Modell"

Alle Infos zum Buch -> viewtopic.php?p=123747#p123747


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 63 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de