Aktuelle Zeit: 28.10.2020, 15:02

Alle Zeiten sind UTC + 1 Stunde




Ein neues Thema erstellen Auf das Thema antworten  [ 188 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8 ... 13  Nächste
Autor Nachricht
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 24.11.2014, 23:15 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Scheinbar hat außer Dir kein weiterer User diesen Fehler! Gib doch mal einen Link auf den Beitrag mit dem nicht funktionierenden Foto! Oder noch besser gleich mehrere...

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 24.11.2014, 23:57 
Offline
User
Benutzeravatar

Registriert: 09.04.2009, 14:41
Beiträge: 1281
viewtopic.php?f=88&t=9297
viewtopic.php?f=116&t=10425
viewtopic.php?f=116&t=12131
viewtopic.php?f=93&t=7237
viewtopic.php?f=116&t=8051
viewtopic.php?f=270&t=8414
viewtopic.php?f=93&t=8254
viewtopic.php?f=93&t=10151
viewtopic.php?f=116&t=10482

So das sind die Links bei denen es bei mir hakt. Warum es nur bei einigen Alben dort ist, keine Ahnung.

_________________
ick bin een berlina xD


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 25.11.2014, 00:08 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Tut mir leid, Kai-Uwe, bei mir funktioniert alles reibungslos! Sowohl als Admin über Firefox als auch mit meinem Testaccount als "normaler" User über den IE!

Da Du ja auch Probleme beim Einloggen auf directupload hast, tippe ich mal verschärft auf irgendeine (Sicherheits-)Einstellung Deines Rechners, die Dich erst dabei behindert und dann die Anzeige blockiert! Aber das kann ich von hier aus leider nicht abklären!

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 25.11.2014, 00:13 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 5409
Wenn ich Dich richtig verstehe, ist z.B. bei diesem Beitrag viewtopic.php?f=93&t=13723 alles in Butter, was das Aufrufen der Bilder angeht?

Da gibt es offenbar zwei Unterschiede zu den "fehlerhaften" Link-Beiträgen: Diese sind öffentlich zugängliche Ordner, der eben von mir genannte ist nicht öffentlich. Und die fehlerhaften Ordner haben die Navigationsfunktion ist frei gegeben. Inwiefern das allerdings zu so einem Verhalten führt, ist mir nicht ganz klar, bei mir macht das keinen Unterschied, ich bekomme bei keinem einen derartigen Fehler.

Mal eine Gegenprobe mit Ordnern von mir - erzeugt einer davon den gleichen Fehler bei Dir, Kai-Uwe?
http://www.directupload.net/file/u/2029 ... ts_jpg.htm (hat Navigation und ist jetzt nur für die Dauer dieses Versuchs öffentlich frei geschaltet!)
http://www.directupload.net/file/u/2029 ... kb_jpg.htm

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 14.12.2014, 19:00 
Offline
User

Registriert: 13.12.2014, 16:25
Beiträge: 6
Hallo,

ich bin neu hier und kenn mich noch nicht so aus, aber ich kann Bilder weder von Imageshack noch von Directupload ansehen, obwohl ich bei beiden registriert bin. Auch im Forum erhalte ich keine Vorschau.

Bin ich evtl. "zu" neu um die Bilder zu sehen oder woran liegt das.

Sorry, falls dies hier das falsche Forum zu diesem Thema ist, aber das schien mir am naheliegensten.


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 14.12.2014, 19:38 
Offline
Administrator
Benutzeravatar

Registriert: 26.04.2007, 11:35
Beiträge: 4902
Hallo Sebastian!

Da Du von beiden Anbietern nichts siehst, nicht einmal die Thumbnails hier im Forum, würde ich spontan mal auf Sicherheitseinstellungen Deines PCs oder auf ein Problem mit Cookies tippen.
Es gibt auch keine Forenfunktion, die die Bildanzeige bei Besuchern oder neu registrierten Benutzern einschränkt.
Und bei mir funktioniert alles tadellos - ob angemeldet oder als Gast, also können es die Seiten selbst eigentlich nicht sein.

Erster Versuch: Lösche mal die Surfhistorie inklusive aller gespeicherten Cookies und zwischengespeicherten Seiten.
Das ist schnell gemacht und hat schon manchem mit vergleichbaren Problemen geholfen.

Ansonsten wäre Angaben zum verwendeten Endgerät (Mobiltelefon, Pad, PC/Notebook...) und zum Browser eventuell hilfreich.

_________________
Et hätt noch immer jot jejange!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 15.12.2014, 07:43 
Offline
User

Registriert: 13.12.2014, 16:25
Beiträge: 6
Moin,

den Cache und die Cookies löschts eigentlich automatisch. Kann es am Alter des Themas liegen? Habe es auch von einem Rechner eines Kumpels probiert und der siehts auch nicht.

Bei mir, Laptop oder Tablet, iE oder Firefox seh ichs nicht.

z.B.: viewtopic.php?f=95&t=8412


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 15.12.2014, 10:08 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Moment mal! :shock: Was genau meinst Du eigentlich damit, dass Du "nichts" siehst? Funktionieren bei Dir gar keine Bilder, egal in welchem Thread, oder nur einige nicht?

Siehst Du z.B. dieses Foto?

Bild

Oder meinst Du die Hinweise der Bilderhoster, dass die ursprüngliche Grafikdatei nicht mehr aufzurufen ist? Das sieht dann bei imageshack und directupload so aus:

Bild

Wenn das der Fall ist, dann ist das der von uns so genannte Lochfraß :? und Du kannst "nichts" mehr sehen, weil die Datei aus irgendeinem Grund (z.B. Aufbewahrungsfrist abgelaufen, zu wenige Aufrufe, vom User gelöscht) entfernt wurde!

Gruß, Jürgen

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 16.12.2014, 18:37 
Offline
User

Registriert: 13.12.2014, 16:25
Beiträge: 6
Hallo,

es handelt sich dann um deinen beschriebenen Lochfraß :D . Dein erstes habe ich gesehen, bei den anderen schauts so aus wie auf deinem zweiten.

Dann weiß ich bescheid, danke für die Mühen.

Schade um die Bilder


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 10.09.2016, 08:53 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Guten (?) Morgen, Forum!

Leider funktioniert directupload momentan nicht bzw. nicht richtig! :evil:

Soll heißen, alle in letzter Zeit hochgeladenen Bilder werden nicht angezeigt, ältere Fotos sind davon scheinbar nicht betroffen. Das geht auch quer durch alle Nutzer und deren Alben. Evtl. hat sich einer der Server bei directupload nur verschluckt und muss mal richtig abhusten! :|

Da müssen wir uns wohl vorläufig in Geduld üben und hoffen, dass der Spuk schnell vorbei ist. Festzustellen bleibt aber, dass der Besitzerwechsel vor ein paar Jahren dem Ganzen nicht gerade gut getan hat. Aktuell sitzt der Betreiber ja in den Vereinigten Arabischen Emiraten! Nichtsdestotrotz werd' ich den spätestens heute Abend mal anhauen, was hier los ist. Vielleicht nicht gerade in seiner Heimatsprache... :roll:

Gruß, Jürgen

PS: Übrigens, neue Bilder hochzuladen funktioniert reibungslos! Warum auch immer... :?

Bild

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload!?
BeitragVerfasst: 10.09.2016, 11:49 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Geht wieder! :mrgreen:

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload!?
BeitragVerfasst: 10.09.2016, 18:15 
Offline
User
Benutzeravatar

Registriert: 05.11.2008, 16:58
Beiträge: 5409
Fein, dann kann ich ja jetzt wieder versuchen, ein paar Bilder hochzuladen, das ging gestern Abend nämlich tatsächlich auch nicht! :? :roll:

_________________
Viele Grüße von der Südbaar -
Ralf
...Bei mir sind übrigens Theorie und Praxis bestens vereint...! O.o


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload?
BeitragVerfasst: 26.06.2017, 19:00 
Offline
User
Benutzeravatar

Registriert: 09.04.2009, 14:41
Beiträge: 1281
Jürgen Mischur hat geschrieben:
Leider funktioniert directupload momentan nicht bzw. nicht richtig! :evil:

Soll heißen, alle in letzter Zeit hochgeladenen Bilder werden nicht angezeigt, ältere Fotos sind davon scheinbar nicht betroffen. Das geht auch quer durch alle Nutzer und deren Alben. Evtl. hat sich einer der Server bei directupload nur verschluckt und muss mal richtig abhusten!

Da ist es wieder das Problem. Wollte grad die Bilder meines LHF hochladen und sehe nix: http://www.directupload.net/file/u/3591 ... i8_jpg.htm . Löschn lassense sich auch grad nicht.

_________________
ick bin een berlina xD


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload!?
BeitragVerfasst: 26.06.2017, 20:56 
Offline
Administrator
Benutzeravatar

Registriert: 20.04.2007, 17:10
Beiträge: 17523
Bild

Geht doch einwandfrei! 8)

_________________
Denkt an eure Mitmenschen, tragt Mundschutz, haltet Abstand und achtet auf eure Gesundheit!


Nach oben
 Profil  
 
 Betreff des Beitrags: Re: Fehler bei Directupload!?
BeitragVerfasst: 26.06.2017, 21:37 
Offline
User
Benutzeravatar

Registriert: 09.04.2009, 14:41
Beiträge: 1281
Vermutlich liegts an der Bildgröße. Bild < Habe die Bilder mal um die Hälfte verkleinert von der Datenmenge her. Und auf einmal gehts.
Zitat:
Es können JPG, PNG, GIF, SWF und PDF Dateien hochgeladen werden. Sie dürfen max. eine Größe von 8 MB haben und werden unbegrenzt gespeichert.
< War wohl nix. habe es mit einer einzelnen 2,5 MB Datei probiert: Selbe Problem. Soviel dazu.

_________________
ick bin een berlina xD


Nach oben
 Profil  
 
Beiträge der letzten Zeit anzeigen:  Sortiere nach  
Ein neues Thema erstellen Auf das Thema antworten  [ 188 Beiträge ]  Gehe zu Seite Vorherige  1, 2, 3, 4, 5, 6, 7, 8 ... 13  Nächste

Alle Zeiten sind UTC + 1 Stunde


Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast


Du darfst keine neuen Themen in diesem Forum erstellen.
Du darfst keine Antworten zu Themen in diesem Forum erstellen.
Du darfst deine Beiträge in diesem Forum nicht ändern.
Du darfst deine Beiträge in diesem Forum nicht löschen.

Suche nach:
Gehe zu:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group
Deutsche Übersetzung durch phpBB.de